{"action":"Upgrade vim to 9.0.0224-r0 or later.","affected":[{"fixed":"9.0.0224-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["9.0.0224-r0"],"id":"tcs_01M5NE1M1EDCD2JG3CFMMKH9VE","modified_at":"2026-10-15T07:17:54.196869715Z","published_at":"2022-08-15T11:21:31.383Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2819","https://security.alpinelinux.org/vuln/CVE-2022-2819"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2819#Alpine:v3.22/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2819"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0211."}