{"action":"Upgrade linux to 5.5.13-1 or later.","affected":[{"fixed":"5.5.13-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.5.13-1"],"id":"tcs_01M5NE1MWEG49TZJ6AW9VTSPE2","modified_at":"2026-09-21T07:02:34.156983382Z","published_at":"2019-11-07T16:15:11.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18808","https://security-tracker.debian.org/tracker/CVE-2019-18808"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18808#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18808"}],"summary":"A memory leak in the ccp_run_sha_cmd() function in drivers/crypto/ccp/ccp-ops.c in the Linux kernel through 5.3.9 allows attackers to cause a denial of service (memory consumption), aka CID-128c664292"}