{"action":"Upgrade linux to 5.3.15-1 or later.","affected":[{"fixed":"5.3.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.3.15-1"],"id":"tcs_01M5NE1PRCBCSH0G1STQR5NXW2","modified_at":"2026-09-21T07:03:13.261863224Z","published_at":"2019-11-07T16:15:11.670Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18813","https://security-tracker.debian.org/tracker/CVE-2019-18813"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18813#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18813"}],"summary":"A memory leak in the dwc3_pci_probe() function in drivers/usb/dwc3/dwc3-pci.c in the Linux kernel through 5.3.9 allows attackers to cause a denial of service (memory consumption) by triggering platfor"}