{"action":"Upgrade symfony to 4.3.8+dfsg-1 or later.","affected":[{"fixed":"4.3.8+dfsg-1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.3.8+dfsg-1"],"id":"tcs_01M5NE1V6DBG34V1PAAASZRNQ3","modified_at":"2026-09-21T07:01:54.484528001Z","published_at":"2019-11-21T23:15:13.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18889","https://security-tracker.debian.org/tracker/CVE-2019-18889"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18889#Debian:13/symfony","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18889"}],"summary":"An issue was discovered in Symfony 3.4.0 through 3.4.34, 4.2.0 through 4.2.11, and 4.3.0 through 4.3.7. Serializing certain cache adapter interfaces could result in remote code injection. This is rela"}