{"action":"Upgrade cyrus-imapd to 3.0.12-1 or later.","affected":[{"fixed":"3.0.12-1","introduced":"0"}],"component":"cyrus-imapd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.12-1"],"id":"tcs_01M5NE1W943YPAS5KAKRWEYHNX","modified_at":"2026-09-21T07:01:53.660975235Z","published_at":"2019-11-15T04:15:10.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18928","https://security-tracker.debian.org/tracker/CVE-2019-18928"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18928#Debian:14/cyrus-imapd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18928"}],"summary":"Cyrus IMAP 2.5.x before 2.5.14 and 3.x before 3.0.12 allows privilege escalation because an HTTP request may be interpreted in the authentication context of an unrelated previous request that arrived"}