{"action":"Upgrade unbound to 1.9.6-1 or later.","affected":[{"fixed":"1.9.6-1","introduced":"0"}],"component":"unbound","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.6-1"],"id":"tcs_01M5NE1WXXTM0VR0F3C9BJAJGP","modified_at":"2026-09-21T07:03:12.177605231Z","published_at":"2019-11-19T18:15:10.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18934","https://security-tracker.debian.org/tracker/CVE-2019-18934"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18934#Debian:14/unbound","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18934"}],"summary":"Unbound 1.6.4 through 1.9.4 contain a vulnerability in the ipsec module that can cause shell code execution after receiving a specially crafted answer. This issue can only be triggered if unbound was"}