{"action":"Upgrade libunivalue to 1.1.1-2 or later.","affected":[{"fixed":"1.1.1-2","introduced":"0"}],"component":"libunivalue","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.1-2"],"id":"tcs_01M5NE1X57VHHBJC93Z18HMKAD","modified_at":"2026-09-21T07:03:12.975249590Z","published_at":"2020-03-21T01:15:12.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18936","https://security-tracker.debian.org/tracker/CVE-2019-18936"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18936#Debian:13/libunivalue","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18936"}],"summary":"UniValue::read() in UniValue before 1.0.5 allow attackers to cause a denial of service (the class internal data reaches an inconsistent state) via input data that triggers an error."}