{"action":"Upgrade apache2 to 2.4.54-r0 or later.","affected":[{"fixed":"2.4.54-r0","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["2.4.54-r0"],"id":"tcs_01M5NE1XG7JR30EDZ58S2HKB8E","modified_at":"2026-10-15T07:17:54.198660350Z","published_at":"2022-06-09T17:15:09.180Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-28614","https://security.alpinelinux.org/vuln/CVE-2022-28614"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-28614#Alpine:v3.19/apache2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-28614"}],"summary":"The ap_rwrite() function in Apache HTTP Server 2.4.53 and earlier may read unintended memory if an attacker can cause the server to reflect very large input using ap_rwrite() or ap_rputs(), such as wi"}