{"action":"Upgrade linux to 5.3.15-1 or later.","affected":[{"fixed":"5.3.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.3.15-1"],"id":"tcs_01M5NE20NAWF7SHEQ3GKAD1WRR","modified_at":"2026-09-21T07:01:37.695926851Z","published_at":"2019-11-18T06:15:11.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19044","https://security-tracker.debian.org/tracker/CVE-2019-19044"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19044#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19044"}],"summary":"Two memory leaks in the v3d_submit_cl_ioctl() function in drivers/gpu/drm/v3d/v3d_gem.c in the Linux kernel before 5.3.11 allow attackers to cause a denial of service (memory consumption) by triggerin"}