{"action":"Upgrade linux to 5.4.8-1 or later.","affected":[{"fixed":"5.4.8-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.4.8-1"],"id":"tcs_01M5NE25CBYDB11Q3K7AATC8DV","modified_at":"2026-09-21T07:01:30.150679887Z","published_at":"2019-11-18T06:15:12.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19057","https://security-tracker.debian.org/tracker/CVE-2019-19057"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19057#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19057"}],"summary":"Two memory leaks in the mwifiex_pcie_init_evt_ring() function in drivers/net/wireless/marvell/mwifiex/pcie.c in the Linux kernel through 5.3.11 allow attackers to cause a denial of service (memory con"}