{"action":"Upgrade linux to 5.3.9-1 or later.","affected":[{"fixed":"5.3.9-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.3.9-1"],"id":"tcs_01M5NE26HFAA2YDC3BAKKBADV2","modified_at":"2026-09-21T07:01:38.680028248Z","published_at":"2019-11-18T06:15:12.403Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19061","https://security-tracker.debian.org/tracker/CVE-2019-19061"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19061","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19061"}],"summary":"A memory leak in the adis_update_scan_mode_burst() function in drivers/iio/imu/adis_buffer.c in the Linux kernel before 5.3.9 allows attackers to cause a denial of service (memory consumption), aka CI"}