{"action":"Upgrade linux to 5.3.9-1 or later.","affected":[{"fixed":"5.3.9-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.3.9-1"],"id":"tcs_01M5NE28KH620T0JSA5F7WKXT4","modified_at":"2026-09-21T07:03:13.464587944Z","published_at":"2019-11-18T06:15:12.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19067","https://security-tracker.debian.org/tracker/CVE-2019-19067"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19067#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19067"}],"summary":"Four memory leaks in the acp_hw_init() function in drivers/gpu/drm/amd/amdgpu/amdgpu_acp.c in the Linux kernel before 5.3.8 allow attackers to cause a denial of service (memory consumption) by trigger"}