{"action":"Upgrade linux to 5.4.6-1 or later.","affected":[{"fixed":"5.4.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.4.6-1"],"id":"tcs_01M5NE2B1HN8JYHKA86PDVF2WG","modified_at":"2026-09-21T07:03:09.359101767Z","published_at":"2019-11-18T06:15:13.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19074","https://security-tracker.debian.org/tracker/CVE-2019-19074"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19074#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19074"}],"summary":"A memory leak in the ath9k_wmi_cmd() function in drivers/net/wireless/ath/ath9k/wmi.c in the Linux kernel through 5.3.11 allows attackers to cause a denial of service (memory consumption), aka CID-728"}