{"action":"Upgrade linux to 5.4.6-1 or later.","affected":[{"fixed":"5.4.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.4.6-1"],"id":"tcs_01M5NE2JZAE320ZX92X4VD32CG","modified_at":"2026-09-21T07:01:16.813292470Z","published_at":"2019-11-25T18:15:11.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19252","https://security-tracker.debian.org/tracker/CVE-2019-19252"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19252#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19252"}],"summary":"vcs_write in drivers/tty/vt/vc_screen.c in the Linux kernel through 5.3.13 does not prevent write access to vcsu devices, aka CID-0c9acb1af77a."}