{"action":"Upgrade proftpd-dfsg to 1.3.6-1 or later.","affected":[{"fixed":"1.3.6-1","introduced":"0"}],"component":"proftpd-dfsg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.6-1"],"id":"tcs_01M5NE2M4F5GBG7N8AFMCHADWW","modified_at":"2026-09-21T07:01:16.756687834Z","published_at":"2019-11-26T04:15:13.013Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19271","https://security-tracker.debian.org/tracker/CVE-2019-19271"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19271#Debian:14/proftpd-dfsg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19271"}],"summary":"An issue was discovered in tls_verify_crl in ProFTPD before 1.3.6. A wrong iteration variable, used when checking a client certificate against CRL entries (installed by a system administrator), can ca"}