{"action":"Upgrade openldap to 2.6.2-r0 or later.","affected":[{"fixed":"2.6.2-r0","introduced":"2.0"}],"component":"openldap","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["2.6.2-r0"],"id":"tcs_01M5NE2M5P2733Z8RHZS2PMS7N","modified_at":"2026-10-15T07:17:54.204284515Z","published_at":"2022-05-04T20:15:07.690Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-29155","https://security.alpinelinux.org/vuln/CVE-2022-29155"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-29155#Alpine:v3.16/openldap","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-29155"}],"summary":"In OpenLDAP 2.x before 2.5.12 and 2.6.x before 2.6.2, a SQL injection vulnerability exists in the experimental back-sql backend to slapd, via a SQL statement within an LDAP query. This can occur durin"}