{"action":"Upgrade linux to 5.3.7-1 or later.","affected":[{"fixed":"5.3.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.3.7-1"],"id":"tcs_01M5NE2YQYY7X70SXSP9P5PYHC","modified_at":"2026-09-21T07:01:17.891353666Z","published_at":"2019-12-03T16:15:13.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19528","https://security-tracker.debian.org/tracker/CVE-2019-19528"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19528","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19528"}],"summary":"In the Linux kernel before 5.3.7, there is a use-after-free bug that can be caused by a malicious USB device in the drivers/usb/misc/iowarrior.c driver, aka CID-edc4746f253d."}