{"action":"Upgrade linux to 5.3.15-1 or later.","affected":[{"fixed":"5.3.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.3.15-1"],"id":"tcs_01M5NE2Z1FJR3S0FXB6AY7PKRY","modified_at":"2026-09-21T07:01:17.615599882Z","published_at":"2019-12-03T16:15:13.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19529","https://security-tracker.debian.org/tracker/CVE-2019-19529"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19529","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19529"}],"summary":"In the Linux kernel before 5.3.11, there is a use-after-free bug that can be caused by a malicious USB device in the drivers/net/can/usb/mcba_usb.c driver, aka CID-4d6636498c41."}