{"action":"Upgrade linux to 5.3.7-1 or later.","affected":[{"fixed":"5.3.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.3.7-1"],"id":"tcs_01M5NE30HK8TR6ESNQB77AY2XM","modified_at":"2026-09-21T07:01:56.716690340Z","published_at":"2019-12-03T16:15:13.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19533","https://security-tracker.debian.org/tracker/CVE-2019-19533"],"severity":{"label":"low","score":2.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19533#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19533"}],"summary":"In the Linux kernel before 5.3.4, there is an info-leak bug that can be caused by a malicious USB device in the drivers/media/usb/ttusb-dec/ttusb_dec.c driver, aka CID-a10feaf8c464."}