{"action":"Upgrade linux to 5.3.15-1 or later.","affected":[{"fixed":"5.3.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.3.15-1"],"id":"tcs_01M5NE30MWS828FZJJ7YWTK4AD","modified_at":"2026-09-21T07:03:15.660532860Z","published_at":"2019-12-03T16:15:13.440Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19534","https://security-tracker.debian.org/tracker/CVE-2019-19534"],"severity":{"label":"low","score":2.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19534","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19534"}],"summary":"In the Linux kernel before 5.3.11, there is an info-leak bug that can be caused by a malicious USB device in the drivers/net/can/usb/peak_usb/pcan_usb_core.c driver, aka CID-f7a1337f0d29."}