{"action":"Upgrade linux to 5.2.9-1 or later.","affected":[{"fixed":"5.2.9-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.2.9-1"],"id":"tcs_01M5NE31CXJYRQ71HD3A2ZRZ91","modified_at":"2026-09-21T07:01:18.784589483Z","published_at":"2019-12-03T16:15:13.550Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19536","https://security-tracker.debian.org/tracker/CVE-2019-19536"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19536#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19536"}],"summary":"In the Linux kernel before 5.2.9, there is an info-leak bug that can be caused by a malicious USB device in the drivers/net/can/usb/peak_usb/pcan_usb_pro.c driver, aka CID-ead16e53c2f0."}