{"action":"Upgrade linux to 5.2.17-1 or later.","affected":[{"fixed":"5.2.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.2.17-1"],"id":"tcs_01M5NE31SVYF5ZVTMWQZ7SQK4F","modified_at":"2026-09-21T07:03:14.420482410Z","published_at":"2019-12-03T16:15:13.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19537","https://security-tracker.debian.org/tracker/CVE-2019-19537"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19537#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19537"}],"summary":"In the Linux kernel before 5.2.10, there is a race condition bug that can be caused by a malicious USB device in the USB character device driver layer, aka CID-303911cfc5b9. This affects drivers/usb/c"}