{"action":"Upgrade phpmyadmin to 4:4.9.2+dfsg1-1 or later.","affected":[{"fixed":"4:4.9.2+dfsg1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.9.2+dfsg1-1"],"id":"tcs_01M5NE3739CMYVJRD0WACKV4GE","modified_at":"2026-09-21T07:03:16.774351135Z","published_at":"2019-12-06T03:15:10.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19617","https://security-tracker.debian.org/tracker/CVE-2019-19617"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19617","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19617"}],"summary":"phpMyAdmin before 4.9.2 does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php."}