{"action":"Upgrade linux to 5.3.15-1 or later.","affected":[{"fixed":"5.3.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.3.15-1"],"id":"tcs_01M5NE3C8J5202ERAYVBE0WTCP","modified_at":"2026-09-21T07:03:16.360685894Z","published_at":"2019-12-12T20:15:17.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19767","https://security-tracker.debian.org/tracker/CVE-2019-19767"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19767#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19767"}],"summary":"The Linux kernel before 5.4.2 mishandles ext4_expand_extra_isize, as demonstrated by use-after-free errors in __ext4_expand_extra_isize and ext4_xattr_set_entry, related to fs/ext4/inode.c and fs/ext4"}