{"action":"Upgrade spip to 3.2.7-1 or later.","affected":[{"fixed":"3.2.7-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.7-1"],"id":"tcs_01M5NE3HV1DZ2MPWR26TNCBK2N","modified_at":"2026-09-21T07:02:14.130318526Z","published_at":"2019-12-17T05:15:14.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19830","https://security-tracker.debian.org/tracker/CVE-2019-19830"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19830","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19830"}],"summary":"_core_/plugins/medias in SPIP 3.2.x before 3.2.7 allows remote authenticated authors to inject content into the database."}