{"action":"Upgrade python-django to 2:2.2.9-1 or later.","affected":[{"fixed":"2:2.2.9-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:2.2.9-1"],"id":"tcs_01M5NE3J7JJHBEAB2MEFGFYWMB","modified_at":"2026-09-21T07:02:08.878176135Z","published_at":"2019-12-18T19:15:11.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19844","https://security-tracker.debian.org/tracker/CVE-2019-19844"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19844#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19844"}],"summary":"Django before 1.11.27, 2.x before 2.2.9, and 3.x before 3.0.1 allows account takeover. A suitably crafted email address (that is equal to an existing user's email address after case transformation of"}