{"action":"Upgrade wolfssl to 4.3.0+dfsg-1 or later.","affected":[{"fixed":"4.3.0+dfsg-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.3.0+dfsg-1"],"id":"tcs_01M5NE3VNA3Y8HM2RBF4P2V94B","modified_at":"2026-09-21T07:03:16.749882938Z","published_at":"2019-12-25T00:15:10.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19960","https://security-tracker.debian.org/tracker/CVE-2019-19960"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19960#Debian:13/wolfssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19960"}],"summary":"In wolfSSL before 4.3.0, wc_ecc_mulmod_ex does not properly resist side-channel attacks."}