{"action":"Upgrade wolfssl to 4.3.0+dfsg-1 or later.","affected":[{"fixed":"4.3.0+dfsg-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.3.0+dfsg-1"],"id":"tcs_01M5NE3VW3JDG19P2S8RKQHXAQ","modified_at":"2026-09-21T07:01:38.967010499Z","published_at":"2019-12-25T00:15:10.837Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19962","https://security-tracker.debian.org/tracker/CVE-2019-19962"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19962#Debian:13/wolfssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19962"}],"summary":"wolfSSL before 4.3.0 mishandles calls to wc_SignatureGenerateHash, leading to fault injection in RSA cryptography."}