{"action":"Upgrade linux to 5.2.6-1 or later.","affected":[{"fixed":"5.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.6-1"],"id":"tcs_01M5NE3WGTFSAK7ZBQ5FKTY1TR","modified_at":"2026-09-21T07:01:18.996205608Z","published_at":"2019-12-25T04:15:12.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-19966","https://security-tracker.debian.org/tracker/CVE-2019-19966"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-19966","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-19966"}],"summary":"In the Linux kernel before 5.1.6, there is a use-after-free in cpia2_exit() in drivers/media/usb/cpia2/cpia2_v4l.c that will cause denial of service, aka CID-dea37a972655."}