{"action":"Upgrade libsixel to 1.8.6-1 or later.","affected":[{"fixed":"1.8.6-1","introduced":"0"}],"component":"libsixel","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.6-1"],"id":"tcs_01M5NE44E8N5ND3SCBAMFQVN9D","modified_at":"2026-09-21T07:01:18.880737087Z","published_at":"2019-12-27T02:15:11Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-20024","https://security-tracker.debian.org/tracker/CVE-2019-20024"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-20024#Debian:13/libsixel","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-20024"}],"summary":"A heap-based buffer overflow was discovered in image_buffer_resize in fromsixel.c in libsixel before 1.8.4."}