{"action":"Upgrade wordpress to 5.3.2+dfsg1-1 or later.","affected":[{"fixed":"5.3.2+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.3.2+dfsg1-1"],"id":"tcs_01M5NE44V3NSXFDMKREA4YE6WG","modified_at":"2026-09-21T07:03:17.013303923Z","published_at":"2019-12-27T08:15:09.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-20041","https://security-tracker.debian.org/tracker/CVE-2019-20041"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-20041#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-20041"}],"summary":"wp_kses_bad_protocol in wp-includes/kses.php in WordPress before 5.3.1 mishandles the HTML5 colon named entity, allowing attackers to bypass input sanitization, as demonstrated by the javascript&colon"}