{"action":"Upgrade linux to 5.2.6-1 or later.","affected":[{"fixed":"5.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.2.6-1"],"id":"tcs_01M5NE49DTF70CSG8YM8RVDZED","modified_at":"2026-09-21T07:03:17.194680008Z","published_at":"2019-12-30T05:15:11.710Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-20096","https://security-tracker.debian.org/tracker/CVE-2019-20096"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-20096#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-20096"}],"summary":"In the Linux kernel before 5.1, there is a memory leak in __feat_register_sp() in net/dccp/feat.c, which may cause denial of service, aka CID-1d3ff0950e2b."}