{"action":"Upgrade qemu to 1:5.0-1 or later.","affected":[{"fixed":"1:5.0-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:5.0-1"],"id":"tcs_01M5NE4BPYJ9AK1SVDRZFAESRG","modified_at":"2026-09-21T07:03:15.625188811Z","published_at":"2019-12-31T04:15:10.503Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-20175","https://security-tracker.debian.org/tracker/CVE-2019-20175"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-20175#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-20175"}],"summary":"An issue was discovered in ide_dma_cb() in hw/ide/core.c in QEMU 2.4.0 through 4.2.0. The guest system can crash the QEMU process in the host system via a special SCSI_IOCTL_SEND_COMMAND. It hits an a"}