{"action":"Upgrade sofia-sip to 1.13.8-r0 or later.","affected":[{"fixed":"1.13.8-r0","introduced":"0"}],"component":"sofia-sip","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.13.8-r0"],"id":"tcs_01M5NE4GWJ2F0A20K918DJS0Z8","modified_at":"2026-10-15T07:17:54.214545613Z","published_at":"2022-05-31T20:15:07.850Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-31001","https://security.alpinelinux.org/vuln/CVE-2022-31001"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-31001#Alpine:v3.23/sofia-sip","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-31001"}],"summary":"Sofia-SIP is an open-source Session Initiation Protocol (SIP) User-Agent library. Prior to version 1.13.8, an attacker can send a message with evil sdp to FreeSWITCH, which may cause crash. This type"}