{"action":"Upgrade netty to 1:4.1.45-1 or later.","affected":[{"fixed":"1:4.1.45-1","introduced":"0"}],"component":"netty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:4.1.45-1"],"id":"tcs_01M5NE4VFGZN3GMDJDPF54BPKD","modified_at":"2026-10-09T09:47:27.630813030Z","published_at":"2020-01-29T21:15:11.110Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-20445","https://security-tracker.debian.org/tracker/CVE-2019-20445"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-20445","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-20445"}],"summary":"HttpObjectDecoder.java in Netty before 4.1.44 allows a Content-Length header to be accompanied by a second Content-Length header, or by a Transfer-Encoding header."}