{"action":"Upgrade librsvg to 2.46.4-1 or later.","affected":[{"fixed":"2.46.4-1","introduced":"0"}],"component":"librsvg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.46.4-1"],"id":"tcs_01M5NE4VZY602SHGWF704HC6XF","modified_at":"2026-09-21T07:03:17.829340287Z","published_at":"2020-02-02T14:15:10.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-20446","https://security-tracker.debian.org/tracker/CVE-2019-20446"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-20446#Debian:14/librsvg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-20446"}],"summary":"In xml.rs in GNOME librsvg before 2.46.2, a crafted SVG file with nested patterns can cause denial of service when passed to the library for processing. The attacker constructs pattern elements so tha"}