{"action":"Upgrade libvirt to 6.0.0-2 or later.","affected":[{"fixed":"6.0.0-2","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.0.0-2"],"id":"tcs_01M5NE4XGAQD1CCSC8JQQQCA82","modified_at":"2026-09-21T07:03:17.621481499Z","published_at":"2020-03-19T02:15:10.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-20485","https://security-tracker.debian.org/tracker/CVE-2019-20485"],"severity":{"label":"medium","score":5.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-20485","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-20485"}],"summary":"qemu/qemu_driver.c in libvirt before 6.0.0 mishandles the holding of a monitor job during a query to a guest agent, which allows attackers to cause a denial of service (API blockage)."}