{"action":"Upgrade mariadb to 10.6.7-r0 or later.","affected":[{"fixed":"10.6.7-r0","introduced":"10.3.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["10.6.7-r0"],"id":"tcs_01M5NE4YC672QE038FASCSGN1W","modified_at":"2026-10-15T07:17:54.216292362Z","published_at":"2022-05-25T21:15:08.700Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-31624","https://security.alpinelinux.org/vuln/CVE-2022-31624"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-31624#Alpine:v3.18/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-31624"}],"summary":"MariaDB Server before 10.7 is vulnerable to Denial of Service. While executing the plugin/server_audit/server_audit.c method log_statement_ex, the held lock lock_bigbuffer is not released correctly, w"}