{"action":"Upgrade linux to 4.8.5-1 or later.","affected":[{"fixed":"4.8.5-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.5-1"],"id":"tcs_01M5NE4Z8A3AAP0RB10DN2GGZN","modified_at":"2026-09-21T07:03:17.629556648Z","published_at":"2019-05-08T17:29:01.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-2054","https://security-tracker.debian.org/tracker/CVE-2019-2054"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-2054#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-2054"}],"summary":"In the seccomp implementation prior to kernel version 4.8, there is a possible seccomp bypass due to seccomp policies that allow the use of ptrace. This could lead to local escalation of privilege wit"}