{"action":"Upgrade gpac to 1.0.1+dfsg1-2 or later.","affected":[{"fixed":"1.0.1+dfsg1-2","introduced":"0"}],"component":"gpac","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1.0.1+dfsg1-2"],"id":"tcs_01M5NE4ZEJK5F0FXW1F1RVDA1S","modified_at":"2026-08-29T07:02:37.730223420Z","published_at":"2020-03-24T19:15:21.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-20629","https://security-tracker.debian.org/tracker/CVE-2019-20629"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-20629","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-20629"}],"summary":"An issue was discovered in libgpac.a in GPAC before 0.8.0, as demonstrated by MP4Box. It contains a heap-based buffer over-read in gf_m2ts_process_pmt in media_tools/mpegts.c that can cause a denial o"}