{"action":"Upgrade gpac to 1.0.1+dfsg1-2 or later.","affected":[{"fixed":"1.0.1+dfsg1-2","introduced":"0"}],"component":"gpac","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1.0.1+dfsg1-2"],"id":"tcs_01M5NE4ZJAQPH7SW245H43S1G5","modified_at":"2026-08-29T07:02:37.674806161Z","published_at":"2020-03-24T19:15:21.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-20630","https://security-tracker.debian.org/tracker/CVE-2019-20630"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-20630","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-20630"}],"summary":"An issue was discovered in libgpac.a in GPAC before 0.8.0, as demonstrated by MP4Box. It contains a heap-based buffer over-read in BS_ReadByte (called from gf_bs_read_bit) in utils/bitstream.c that ca"}