{"action":"Upgrade gpac to 1.0.1+dfsg1-2 or later.","affected":[{"fixed":"1.0.1+dfsg1-2","introduced":"0"}],"component":"gpac","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1.0.1+dfsg1-2"],"id":"tcs_01M5NE4ZND7B47CB984BDY4CZ5","modified_at":"2026-08-29T07:02:46.646156476Z","published_at":"2020-03-24T19:15:21.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-20631","https://security-tracker.debian.org/tracker/CVE-2019-20631"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-20631","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-20631"}],"summary":"An issue was discovered in libgpac.a in GPAC before 0.8.0, as demonstrated by MP4Box. It contains an invalid pointer dereference in gf_list_count in utils/list.c that can cause a denial of service via"}