{"action":"Upgrade linux to 5.2.6-1 or later.","affected":[{"fixed":"5.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.2.6-1"],"id":"tcs_01M5NE53333C0PNW793CVQKX00","modified_at":"2026-09-21T07:03:17.796314751Z","published_at":"2020-05-27T12:15:10.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-20806","https://security-tracker.debian.org/tracker/CVE-2019-20806"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-20806#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-20806"}],"summary":"An issue was discovered in the Linux kernel before 5.2. There is a NULL pointer dereference in tw5864_handle_frame() in drivers/media/pci/tw5864/tw5864-video.c, which may cause denial of service, aka"}