{"action":"Upgrade linux to 5.2.6-1 or later.","affected":[{"fixed":"5.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.6-1"],"id":"tcs_01M5NE5639C21HB5RP54CDYMF5","modified_at":"2026-09-21T07:01:01.861339213Z","published_at":"2020-07-15T22:15:13.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-20908","https://security-tracker.debian.org/tracker/CVE-2019-20908"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-20908","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-20908"}],"summary":"An issue was discovered in drivers/firmware/efi/efi.c in the Linux kernel before 5.4. Incorrect access permissions for the efivar_ssdt ACPI variable could be used by attackers to bypass lockdown or se"}