{"action":"Upgrade libyaml-perl to 1.29-1 or later.","affected":[{"fixed":"1.29-1","introduced":"0"}],"component":"libyaml-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.29-1"],"id":"tcs_01M5NE5P1JBZ4KR3SWGBDP91NZ","modified_at":"2026-10-07T10:00:04.151212613Z","published_at":"2026-10-05T07:16:29.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-25777","https://security-tracker.debian.org/tracker/CVE-2019-25777"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-25777#Debian:13/libyaml-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-25777"}],"summary":"YAML versions before 1.27_001 for Perl allow a loaded perl/glob document to replace any package variable, which can lead to arbitrary code execution. A perl/glob document names a package and a symbol,"}