{"action":"Upgrade simplesamlphp to 1.17.6-2 or later.","affected":[{"fixed":"1.17.6-2","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.17.6-2"],"id":"tcs_01M5NE5V5Y1H3GGVB8F2FR0FR8","modified_at":"2026-09-21T07:01:40.066519019Z","published_at":"2019-11-07T20:15:11.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3465","https://security-tracker.debian.org/tracker/CVE-2019-3465"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3465","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3465"}],"summary":"Rob Richards XmlSecLibs, all versions prior to v3.0.3, as used for example by SimpleSAMLphp, performed incorrect validation of cryptographic signatures in XML messages, allowing an authenticated attac"}