{"action":"Upgrade debian-edu-config to 2.11.10 or later.","affected":[{"fixed":"2.11.10","introduced":"0"}],"component":"debian-edu-config","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.11.10"],"id":"tcs_01M5NE5VT6J3X0G9BX8CHTVP8Z","modified_at":"2026-10-15T18:00:06.361261341Z","published_at":"2019-12-23T19:15:11.823Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3467","https://security-tracker.debian.org/tracker/CVE-2019-3467"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3467#Debian:13/debian-edu-config","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3467"}],"summary":"Debian-edu-config all versions < 2.11.10, a set of configuration files used for Debian Edu, and debian-lan-config < 0.26, configured too permissive ACLs for the Kerberos admin server, which allowed pa"}