{"action":"Upgrade spice to 0.14.0-1.3 or later.","affected":[{"fixed":"0.14.0-1.3","introduced":"0"}],"component":"spice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.14.0-1.3"],"id":"tcs_01M5NE5ZZJ8HTPYA5Q1JW5M809","modified_at":"2026-09-21T07:03:18.924427550Z","published_at":"2019-02-04T18:29:00.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3813","https://security-tracker.debian.org/tracker/CVE-2019-3813"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3813#Debian:13/spice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3813"}],"summary":"Spice, versions 0.5.2 through 0.14.1, are vulnerable to an out-of-bounds read due to an off-by-one error in memslot_get_virt. This may lead to a denial of service, or, in the worst case, code-executio"}