{"action":"Upgrade prometheus to 2.7.1+ds-1 or later.","affected":[{"fixed":"2.7.1+ds-1","introduced":"0"}],"component":"prometheus","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.7.1+ds-1"],"id":"tcs_01M5NE6325V304N79Q163ATNPF","modified_at":"2026-09-21T07:03:19.176141862Z","published_at":"2019-03-26T18:29:00.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3826","https://security-tracker.debian.org/tracker/CVE-2019-3826"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3826#Debian:14/prometheus","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3826"}],"summary":"A stored, DOM based, cross-site scripting (XSS) flaw was found in Prometheus before version 2.7.1. An attacker could exploit this by convincing an authenticated user to visit a crafted URL on a Promet"}