{"action":"Upgrade ansible to 2.7.7+dfsg-1 or later.","affected":[{"fixed":"2.7.7+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.7.7+dfsg-1"],"id":"tcs_01M5NE63SJMJ3MPHABN5EXN3S0","modified_at":"2026-09-21T07:01:02.993871823Z","published_at":"2019-03-27T13:29:01.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3828","https://security-tracker.debian.org/tracker/CVE-2019-3828"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3828#Debian:14/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3828"}],"summary":"Ansible fetch module before versions 2.5.15, 2.6.14, 2.7.8 has a path traversal vulnerability which allows copying and overwriting files outside of the specified destination in the local ansible contr"}